No more 404 in 4.0.4

Posted on May 13, 2011

4.0.4 is out and fixes a few bugs, most importantly the 404 error page some of you have been seeing.

  • Fixed the 404 problem
  • Added Peru to countries, fixed broken accented characters in country lists
  • Added ticket description to booking form.
  • Reordered the search form to make more sense

If anyone has more missing countries please say! I got this list from a Google form…. yet it was missing 3 countries, puzzling. For those with 404 issues or dodgy permalinks (e.g. numbers instead of slugs) as a result of upgrading, see this video, and here is a simple “plugin” you can use to reset the permalinks (see video for instructions).

Download the permalink rewriter

For those with issues please use the wordpress forums. As you can see we’ve just released our new pro addon and we’re working on fixing a few issues on the site. Members can contact us directly via our contact form.

To those members that have joined over the past day, thanks for the support, look forward to providing some awesome new features!

3 Comments

  1. Ilan says:

    Hi,

    First let me say I love your plugin and thanks very much for creating and maintaining it!

    My website is still in development, and I’m planning on launching it in a few days. I’ve upgraded to the lates version of EM and followed all the instructions in the video including the reset permalinks plugin, but nothing works – I can see the events in the calendar, but when clicking on the event to view the details, I get a page not found.

    Calendar can be found here: http://www.healers.la/healing.php/events/

    Thanks in advance for your help!

    Ilan.

  2. DRSJEF says:

    I’ve upgraded Events Manager from 3 to 4.0.5. I got 404’s right away for old and new events. I have followed the instructions above, but the permalink rewriter will not show up in my dashboard!

    Please help me out with this problem.

    Thanks in advance!

  3. marcus says:

    if you have a problem, please use the forums ( or wordpress forums if not a member ) . here’s the current thread on wordpress.org – http://wordpress.org/support/topic/404-errors-on-upgrade?replies=16