Comments on: Important changes to 5.5.3 and Pro 2.3.8 https://wp-events-plugin.com/blog/2014/04/15/important-changes-to-5-5-3-and-pro-2-3-8-versions/ Event Registration, Bookings, Calendars, Locations Mon, 10 Dec 2018 19:57:45 +0000 hourly 1 https://wordpress.org/?v=4.9.8 By: marcus https://wp-events-plugin.com/blog/2014/04/15/important-changes-to-5-5-3-and-pro-2-3-8-versions/#comment-91448 Thu, 15 May 2014 16:37:32 +0000 http://wp-events-plugin.com/?p=2811#comment-91448 Hi Meghan,

Please bring this up on the pro forums and we’ll be happy to help you there.

]]>
By: marcus https://wp-events-plugin.com/blog/2014/04/15/important-changes-to-5-5-3-and-pro-2-3-8-versions/#comment-91447 Thu, 15 May 2014 16:36:58 +0000 http://wp-events-plugin.com/?p=2811#comment-91447 Hi Angie,

Some browsers may be messing up the quotations copying/pasting that line of code, so I’ve added syntax highlighting to that line so you can copy it correctly.

I’d still suggest you make sure the ‘2.38’ is surrounded by single quotes after pasting by manually deleting and retyping the quote marks.

]]>
By: Angie https://wp-events-plugin.com/blog/2014/04/15/important-changes-to-5-5-3-and-pro-2-3-8-versions/#comment-91392 Thu, 15 May 2014 14:30:08 +0000 http://wp-events-plugin.com/?p=2811#comment-91392 So I did everything you suggested here but I still received a fatal error.

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected ‘.38’ (T_DNUMBER) in /home/therapyc/public_html/wp-content/plugins/events-manager-pro/events-manager-pro.php on line 12

Please help me get this activated again.

]]>
By: Meghan https://wp-events-plugin.com/blog/2014/04/15/important-changes-to-5-5-3-and-pro-2-3-8-versions/#comment-91161 Thu, 15 May 2014 02:40:31 +0000 http://wp-events-plugin.com/?p=2811#comment-91161 Although my registration is working now, it is not taking the customer over to PayPal although it’s set up. Help!

]]>
By: marcus https://wp-events-plugin.com/blog/2014/04/15/important-changes-to-5-5-3-and-pro-2-3-8-versions/#comment-90903 Wed, 14 May 2014 13:18:41 +0000 http://wp-events-plugin.com/?p=2811#comment-90903 you may want to ask your hosts about this. the issue is due to file permission issues.

If you can upload a file to wp-content/plugins via FTP without having the permission error, then you could try deleting the plugin from the WP dashboard and then re-uploading the whole events-manager-pro folder again.

]]>
By: Maarten https://wp-events-plugin.com/blog/2014/04/15/important-changes-to-5-5-3-and-pro-2-3-8-versions/#comment-90569 Tue, 13 May 2014 20:45:32 +0000 http://wp-events-plugin.com/?p=2811#comment-90569 When I try to upload the corrected php files it does not work. I get this notice: 553 Can’t open that file: Permission denied. Does anyone know how to fix this?

]]>
By: marcus https://wp-events-plugin.com/blog/2014/04/15/important-changes-to-5-5-3-and-pro-2-3-8-versions/#comment-88975 Sat, 10 May 2014 12:12:47 +0000 http://wp-events-plugin.com/?p=2811#comment-88975 Hi Jae, I think you misunderstood our intent here. We wrote this post specifically for those that don’t want to update their Pro version yet still want to update the free version.

The disabling of the plugin was necessary to prevent you from not being able to access your site due to a fatal error that can occur without following the instructions above. Unfortunately there was no way around this.

No are renewals necessary to maintain a working version of your Pro version, and we do our best to maintain backwards compatibility with newer versions of the free/main plugin.

]]>
By: marcus https://wp-events-plugin.com/blog/2014/04/15/important-changes-to-5-5-3-and-pro-2-3-8-versions/#comment-88634 Fri, 09 May 2014 18:10:38 +0000 http://wp-events-plugin.com/?p=2811#comment-88634 Hi Rita, you’d do it the usual way. For update instructions – http://wp-events-plugin.com/documentation/installation/

I’d recommend you update rather than make these changes manually, the changes are already there, this is only needed if you can’t update the plugin.

]]>
By: marcus https://wp-events-plugin.com/blog/2014/04/15/important-changes-to-5-5-3-and-pro-2-3-8-versions/#comment-88633 Fri, 09 May 2014 18:08:29 +0000 http://wp-events-plugin.com/?p=2811#comment-88633 Hi Sara, what version are you using?

]]>
By: Rita Neves https://wp-events-plugin.com/blog/2014/04/15/important-changes-to-5-5-3-and-pro-2-3-8-versions/#comment-88599 Fri, 09 May 2014 16:12:12 +0000 http://wp-events-plugin.com/?p=2811#comment-88599 Hi Marcus,

We have access to updates. But know I want to upgrade de version. Since I have already change the code, please explain me well How to update?

Best,

Rita Neves

]]>