Comments on: Version 4.0.1 Released Event Registration, Bookings, Calendars, Locations Tue, 23 Jan 2018 08:25:22 +0000 hourly 1 By: nhc Thu, 12 May 2011 10:17:09 +0000 thanks, did the trick..

By: marcus Wed, 11 May 2011 14:31:27 +0000 there’s a fix for this, will make it into the next update

By: nhc Wed, 11 May 2011 11:44:29 +0000 Add to the above that the day link is also leading to a 404..

By: nhc Wed, 11 May 2011 11:42:36 +0000 Am having this same issue!

Events displayed through the calendar display fine with correct information, however, following the link for the event redirects you to 404 page..

Marcus, you mention the event page in the settings.. what should they be set to? They seem fairly straight forward.. so I dont think they are incorrect. More it is an error with the “slug” capability..

By: marcus Tue, 10 May 2011 16:23:34 +0000 did you check the event page in the settings page?

By: Patrick Tue, 10 May 2011 00:16:48 +0000 Hi Marcus,

I’ve followed the instructions in your screencast and got v4.x up and running smoothly, except for one problem…

The individual event link is leading me to the 404 page!

Wondering if you might have a solution or if anyone else is having this problem


By: marcus Mon, 09 May 2011 14:24:39 +0000 For those with issues, I just edited this post with some links to probable solutions.

By: dr. motte Mon, 09 May 2011 12:52:14 +0000 hi
i have same probl.

i was installing the old release again via ftp
simply download old version

and put in in the plugins…

i did and all content was back again



dr. motte & team

By: Matteo Mon, 09 May 2011 10:15:15 +0000 I updated from version 3.0.97 to the last 4.0.1

I was not able neither to import old events nor add the new ones.

So, I have decided to rollback to the previous version 3.0.97.

I look forward to seeing new improvements.

Regards, Matteo

By: Piet Sun, 08 May 2011 18:02:38 +0000 I just updated and it completely broke down everything. All data are gone, I cannot save locations anymore, cannot add locations, the whole 9yards messed up! There was no warning whatsoever before upgrading, so this is BAD!

Then I deactivated the plugin and wanted to activate it again (that sometimes helps for other plugins) and now it won’t even let me activate it again.

This is really messed up and I am very upset!