Comments on: RC1 is out, Upgrade Now! http://wp-events-plugin.com/blog/2011/12/21/rc1-is-out-upgrade-now/ Event Registration, Bookings, Calendars, Locations Tue, 23 Jan 2018 08:25:22 +0000 hourly 1 https://wordpress.org/?v=4.9.2 By: Ciccio http://wp-events-plugin.com/blog/2011/12/21/rc1-is-out-upgrade-now/#comment-529 Sat, 24 Dec 2011 15:45:01 +0000 http://wp-events-plugin.com/?p=1445#comment-529 There is the problem: Le date devono avere la formattazione corretta. Si prega di utilizzare il selettore data prevista.

i used the shrtcode in this page:
http://www.lameziaintour.info/events/inserisci-evento/

but “il selettore di data” don’ appear! I use the rc1

Is it a bug? thx

]]>
By: marcus http://wp-events-plugin.com/blog/2011/12/21/rc1-is-out-upgrade-now/#comment-528 Sat, 24 Dec 2011 10:10:47 +0000 http://wp-events-plugin.com/?p=1445#comment-528 v.well spotted! will correct that in the next update so it works either way.

]]>
By: ron http://wp-events-plugin.com/blog/2011/12/21/rc1-is-out-upgrade-now/#comment-527 Sat, 24 Dec 2011 00:13:03 +0000 http://wp-events-plugin.com/?p=1445#comment-527 Hi Ben,

Thanks a lot for the helpful tip. Yes, if the Groups are off ( I do not need them ) EM do not get installed and throws fatal error.

Two more question to you Ben, do you know which line, if commented out, will turn off ajax for booking. Marcus has some solution here http://wordpress.org/support/topic/plugin-events-manager-how-to-turn-off-ajax-for-booking-submission?replies=1#post-2511346 but this does not work for me.
Last, any idea how the names/avataars of attendees be shown on the event page.

]]>
By: Ben http://wp-events-plugin.com/blog/2011/12/21/rc1-is-out-upgrade-now/#comment-526 Fri, 23 Dec 2011 18:31:52 +0000 http://wp-events-plugin.com/?p=1445#comment-526 You have to have groups enabled in BuddyPress, otherwise you get that fatal error. Or you can go in and comment out the function on line 148 of events-manager/buddypress/bp-em-core.php

]]>
By: marcus http://wp-events-plugin.com/blog/2011/12/21/rc1-is-out-upgrade-now/#comment-525 Fri, 23 Dec 2011 12:26:39 +0000 http://wp-events-plugin.com/?p=1445#comment-525 the plugin works fine on 3.3 with BP. If you have issues getting it working, raise them on the forums.

]]>
By: Tim http://wp-events-plugin.com/blog/2011/12/21/rc1-is-out-upgrade-now/#comment-524 Fri, 23 Dec 2011 09:58:14 +0000 http://wp-events-plugin.com/?p=1445#comment-524 Do you ever test with debug on? The current stable release and this RC5 produce all sorts of errors with debug on on my local pc.

The plugin works fine with debug off, but doesn’t inspire much confidence!

]]>
By: ron http://wp-events-plugin.com/blog/2011/12/21/rc1-is-out-upgrade-now/#comment-523 Fri, 23 Dec 2011 08:03:37 +0000 http://wp-events-plugin.com/?p=1445#comment-523 Fatal error on fresh install of this on fresh WP 3.3 + fresh BP 1.5.2 without any other plugin

Fatal error: Call to undefined function bp_get_groups_slug() in C:\wamp\www\…\wp-content\plugins\events-manager\buddypress\bp-em-core.php on line 148

]]>
By: mimosalguero http://wp-events-plugin.com/blog/2011/12/21/rc1-is-out-upgrade-now/#comment-522 Fri, 23 Dec 2011 00:44:50 +0000 http://wp-events-plugin.com/?p=1445#comment-522 i uploaded to the plugin folder on my site and when i try to activate it a blank page appear i use wordpress 3.3 thanks

]]>